Wytłaczarka HDPE, przegrzewa.
Wytłaczanie

22 maj 2019, 13:11 Tipen1

Witam,

Wytłaczarka fi 50, bez sitka, nastawy temperatur:

I sekcja – 160 oC,

II sekcja – 165 oC,

III sekcja – 170 oC,

IV sekcja – 175 oC,

głowica – 170 oC,

ustnik – 173oC,


W trakcie pracy ustalają się temperatury:


I sekcja – 160 oC,

II sekcja – 209 oC,

III sekcja – 184 oC,

IV sekcja – 195 oC,

głowica – 170 oC,

ustnik – 173oC,


Czy to jest normalne ?


Martwi mnie ta II sekcja.


Przesiadłem się z wytłaczarki fi 45, tam też temperatury rosły, ale nie tak bardzo.

Tym bardziej, że teraz nie jadę ma maksa, ale ok. 5 Hz mniej. 

Pozdrawiam;Tomek

23 maj 2019, 13:03 Iebm

Dzień dobry -


Tak , jest to normalne kiedy ciepło wydzielające się podczas pracy ślimaka w danej sekcji jest wyższe niż nastawione na termoregulatorze :)



Radomira

23 maj 2019, 13:22 Tipen1

Dziękuje bardzo za odpowiedź.

Uspokoiłem się:)

23 maj 2019, 13:50 Iebm

Nie powinienieś się cieszyć , nie kontrolujesz procesu 


2 cze 2019, 11:21 Mp270978

Witam

Masz zestawy grzania i chłodzenia ?

25 lip 2019, 12:58 Tipen1

Witam,

Następny kłopot ;)

Z początku szło nawet dobrze, tylko to  przegrzewanie.
 
Po ok. miesiącu zaczęły się problemy z podawaniem tworzywa. Nieraz dzieje się tak na początku, nieraz w czasie pracy. A większość dnia jest dobrze.
Wygląda jakby wytłaczarka nie równo podołała tworzywo. Produkt się przecienia i dochodzi do zerwania, jak w porę nie zwiększymy obrotów silnika.
W starej odchyłki w wadze produktu były minimalne, a w tej nowej wąchają się +/- 5%
 

Stąd moje pytanie, co może być przyczyną?
Czy szczelina w ustniku może mieć na to wpływ?

Zamontuję enkoder na wale wytłaczarki i sprawdzę, czy wina nie leży po stronie napędu.

25 lip 2019, 13:13 Iebm

Tipen1 #(on) napisał:

Witam,

Następny kłopot ;)

Z początku szło nawet dobrze, tylko to  przegrzewanie.
 
Po ok. miesiącu zaczęły się problemy z podawaniem tworzywa. Nieraz dzieje się tak na początku, nieraz w czasie pracy. A większość dnia jest dobrze.
Wygląda jakby wytłaczarka nie równo podołała tworzywo. Produkt się przecienia i dochodzi do zerwania, jak w porę nie zwiększymy obrotów silnika.
W starej odchyłki w wadze produktu były minimalne, a w tej nowej wąchają się +/- 5%
 

Stąd moje pytanie, co może być przyczyną?
Czy szczelina w ustniku może mieć na to wpływ?

Zamontuję enkoder na wale wytłaczarki i sprawdzę, czy wina nie leży po stronie napędu.

chłodzisz otwór zasypu do leja ? obroty ślimaka są stałe czy się wahają ?


25 lip 2019, 13:29 Tipen1

Tak mam chłodzenie. Właśnie te obroty chcę sprawdzić.



Odpowiedz Nowy temat

Forum

Tipen1

Wytłaczarka HDPE, przegrzewa. 2019-07-25

Yellow

Problem z plastyfikacją PS 2019-07-14

Yellow

Docisk agregatu w maszynach hydraulicznych Engel. 2019-06-28

Yellow

Wtryskiwanie PPS 2019-06-26

Opelman

Białe smugi blisko punktu wtrysku PA 66+30GF 2019-06-26