Problem z nierównomierną prędkością wytłaczania
Wytłaczanie

23 lis 2014, 19:16 Ukasz_90

Witam.
Mam dość uciążliwy problem w procesie wytłaczania z rozdmuchem butelek z HDPE (tipelin + przemiał HDPE+LDPE). Maszyna pracuje bez problemów przez kilka godzin, po czym zaczyna wytłaczać rękaw z różną prędkością (wytłoczony rękaw zatrzymuje na jakieś 5 - 30 sekund, po czym zaczyna płynąć zdecydowanie za szybko, a następnie wszystko na krótki okres wraca do normy). Co może być tego przyczyną?
Podjęte zostały próby zgrania prędkości obrotowej ślimaka z temperaturą na trzech strefach grzewczych oraz głowicy - bez skutku. Rozbieraliśmy też układ uplastyczniający za radą znajomego - wszystko w normie.
W kwestii maszyny:
Grzanie na trzech strefach oraz głowicy (5 grzejników otokowych), zakres sprawdzonych temperatur (kolejno strefa I,II,III,głowica): od 140/175/165/145 do 170/195/185/165 (wyzsze powodują znaczne odkształcenia ścian bocznych prostopadłościennej butelki niewiele pomogła regulacja wydajnością chłodzenia oraz czasem rozdmuchu w formie); sterowanie prędkością obrotową ślimaka za pośrednictwem falownika, znajomy elektryk sprawdził układ regulacji temperatury - stwierdził, że wszystko ok. W związku z tym mam pytanie do szanownych forumowiczów - co może być przyczyną tego zjawiska?
Pozdrawiam

23 lis 2014, 20:13 Iebm

Masz sprawne chłodzenie wlotu tworzywa do cylindra ?

24 lis 2014, 23:27 Ukasz_90

Nie mamy chłodzenia w strefie dozowania. Po próbach na czystym HDPE (Tipelin) pulsacje natężenia przepływu zdecydowanie mniejsze (ale nadal zauważalne). Szukając odpowiedzi w literaturze (Przetwórstwo tworzyw wielkocząsteczkowych R. Sikory) znalazłem wskazówkę wiążącą pulsacje ciśnienia z błędną konstrukcją kanału śrubowego ślimaka wytłaczarki. Objawy się zgadzają (po wykluczeniu niesprawności układu grzewczego).

Radowit

25 lis 2014, 21:57 Ramones

To co napisze nie bierz tego jako "pewnik".
Było cos takiego u mojego klienta.U niego okazało się ze temperatura wody po kilku H pracy skakala i maszyna swirowala -rozwiązaniem okazal się zakup "termostatu "który miał zadanie trzymania temperatury wody 50C na całym obiegu !!Moglem cos pomylic ale chodzilo aby temperatura wody w układzie była constans =50C. ;)

26 lis 2014, 0:05 Ukasz_90

Masz rację Ramones - ale tonący brzytwy się chwyta, spawdziłem chyba wszystko co można było. Po wymianie układu uplastyczniającego problem rozwiązany. Temat zamknięty. Ramones, Iebm - dzięki za zainteresowanie sprawą. Pozdrawiam.



Odpowiedz Nowy temat