Skoki prądu ślimaka oraz woda/powietrze w układzie.
Wytłaczanie

25 sty 2018, 8:23 Kosmodron

Witam szanowne grono,


Zwracam się do Was z zapytaniem, ponieważ pomysły w naszej firmie już się skończyły, a produkcja musi lecieć.


Posiadamy wytłaczarkę (ślimak 28 trzystrefowy) którą pokrywamy stalowe liny tworzywem PA6 Tarnamid Grupa Azoty. 


Naszym problemem od kilku tygodni jest dośc nietypowe zjawisko które wygląda następująco:


1. Wzrost prądu napędu ślimaka pomimo stałej prędkości obrotowej przy czym ciśnienie na głowicy jest takie same. W konsekwencji na linie zaczynają pojawiać się przerwy w pokryciu PA6.

Problem jest taki, że każde zwiększenie prędkości obrotowej ślimaka powoduje wzrost prądu i zablokowanie ślimaka w cylindrach, co w konsekwencji powoduje zatrzymanie linii produkcyjnej.

Próba obniżenia prędkości obrotowej, aby zejść z prądem kończy się podziurawioną liną z wieloma przerwami w pokryciu, gdyż co naturalne - spada ciśnienie na głowicy.

2. Objaw, który towarzyszy temu zjawisku to gwałtowny spadek temperatury na zasypie cylindra 1 z zadanej 280*C do 268*C, po czym gwałtownie rośnie ponad tą która jest zaprogramowana i potrafi osiągnąć 290*C

3. Po zatrzymaniu maszyny i otwarciu zaworu spustowego przed głowicą (bypas) tworzywo nie płynie adekwatnie do prędkości obrotowej ślimaka, po czym następuje przerwa. Dochodzi do jednego czasem kilku strzałów powietrza/wody z układu, po czym upłynniona masa znów leci prawidłowo przez kolejne 2 czasem 6 czy 10 godzin.


Stosujemy jak wspomniałem granulat Tarnamid T30 EHS H2 BK 1088

Przegląd suszarki nie wykazał żadnych anomalii. Granulat suszymy w temp 92*C w czasie minimum 3h.

Co ciekawe,  w zeszłym roku nie było tego typu problemów. Nie zmienialiśmy niczego w procesie produkcyjnym a problem pojawił się z dnia na dzień.


Może jakieś propozycje i pomysły?

26 sty 2018, 10:23 Iebm

Kosmodron #(on) napisał:

Witam szanowne grono,


Zwracam się do Was z zapytaniem, ponieważ pomysły w naszej firmie już się skończyły, a produkcja musi lecieć.


Posiadamy wytłaczarkę (ślimak 28 trzystrefowy) którą pokrywamy stalowe liny tworzywem PA6 Tarnamid Grupa Azoty. 


Naszym problemem od kilku tygodni jest dośc nietypowe zjawisko które wygląda następująco:


1. Wzrost prądu napędu ślimaka pomimo stałej prędkości obrotowej przy czym ciśnienie na głowicy jest takie same. W konsekwencji na linie zaczynają pojawiać się przerwy w pokryciu PA6.

Problem jest taki, że każde zwiększenie prędkości obrotowej ślimaka powoduje wzrost prądu i zablokowanie ślimaka w cylindrach, co w konsekwencji powoduje zatrzymanie linii produkcyjnej.

Próba obniżenia prędkości obrotowej, aby zejść z prądem kończy się podziurawioną liną z wieloma przerwami w pokryciu, gdyż co naturalne - spada ciśnienie na głowicy.

2. Objaw, który towarzyszy temu zjawisku to gwałtowny spadek temperatury na zasypie cylindra 1 z zadanej 280*C do 268*C, po czym gwałtownie rośnie ponad tą która jest zaprogramowana i potrafi osiągnąć 290*C

3. Po zatrzymaniu maszyny i otwarciu zaworu spustowego przed głowicą (bypas) tworzywo nie płynie adekwatnie do prędkości obrotowej ślimaka, po czym następuje przerwa. Dochodzi do jednego czasem kilku strzałów powietrza/wody z układu, po czym upłynniona masa znów leci prawidłowo przez kolejne 2 czasem 6 czy 10 godzin.


Stosujemy jak wspomniałem granulat Tarnamid T30 EHS H2 BK 1088

Przegląd suszarki nie wykazał żadnych anomalii. Granulat suszymy w temp 92*C w czasie minimum 3h.

Co ciekawe,  w zeszłym roku nie było tego typu problemów. Nie zmienialiśmy niczego w procesie produkcyjnym a problem pojawił się z dnia na dzień.


Może jakieś propozycje i pomysły?


1. Wyjmij ślimak i sprawdź co się z nim dzieje . Z opisu wynika że zmienia sie obciążenie napędu ślimaka , co może być spowodowane :

- wadliwa praca którejś ze stref grzejnych

- awaria ślimaka 

- wahania temp. strefy zasypu

Radociech

26 sty 2018, 10:35 Iebm

Kosmodron #(on) napisał:

Witam szanowne grono,


Zwracam się do Was z zapytaniem, ponieważ pomysły w naszej firmie już się skończyły, a produkcja musi lecieć.


Posiadamy wytłaczarkę (ślimak 28 trzystrefowy) którą pokrywamy stalowe liny tworzywem PA6 Tarnamid Grupa Azoty. 


Naszym problemem od kilku tygodni jest dośc nietypowe zjawisko które wygląda następująco:


1. Wzrost prądu napędu ślimaka pomimo stałej prędkości obrotowej przy czym ciśnienie na głowicy jest takie same. W konsekwencji na linie zaczynają pojawiać się przerwy w pokryciu PA6.

Problem jest taki, że każde zwiększenie prędkości obrotowej ślimaka powoduje wzrost prądu i zablokowanie ślimaka w cylindrach, co w konsekwencji powoduje zatrzymanie linii produkcyjnej.

Próba obniżenia prędkości obrotowej, aby zejść z prądem kończy się podziurawioną liną z wieloma przerwami w pokryciu, gdyż co naturalne - spada ciśnienie na głowicy.

2. Objaw, który towarzyszy temu zjawisku to gwałtowny spadek temperatury na zasypie cylindra 1 z zadanej 280*C do 268*C, po czym gwałtownie rośnie ponad tą która jest zaprogramowana i potrafi osiągnąć 290*C

3. Po zatrzymaniu maszyny i otwarciu zaworu spustowego przed głowicą (bypas) tworzywo nie płynie adekwatnie do prędkości obrotowej ślimaka, po czym następuje przerwa. Dochodzi do jednego czasem kilku strzałów powietrza/wody z układu, po czym upłynniona masa znów leci prawidłowo przez kolejne 2 czasem 6 czy 10 godzin.


Stosujemy jak wspomniałem granulat Tarnamid T30 EHS H2 BK 1088

Przegląd suszarki nie wykazał żadnych anomalii. Granulat suszymy w temp 92*C w czasie minimum 3h.

Co ciekawe,  w zeszłym roku nie było tego typu problemów. Nie zmienialiśmy niczego w procesie produkcyjnym a problem pojawił się z dnia na dzień.


Może jakieś propozycje i pomysły?


I jeszcze jedno - sprawdź czy tworzywo nie stapia sie na zasypie i nie blokuje wlotu do cylindra ( tzw. korek) co jest spowodowane za wysoką temp wlotu do cylindra

26 sty 2018, 12:02 Kosmodron

Dziękuję za wskazówki. W jaki sposób mam rozumieć "awarię ślimaka"? Jak to sprawdzić? Na co zwrócić szczególną uwagę?

26 sty 2018, 12:55 Iebm

Kosmodron #(on) napisał:

Dziękuję za wskazówki. W jaki sposób mam rozumieć "awarię ślimaka"? Jak to sprawdzić? Na co zwrócić szczególną uwagę?


Po prostu może być uszkodzony lub oblepiony tworzywem , uszkodzona końcówka - wyjmij i dokonaj oględzin 

26 sty 2018, 20:27 Piotrzawadzinski

Obstawiam łożysko oporowe.


26 sty 2018, 20:56 Kosmodron

Piotrzawadzinski #(on) napisał:
Obstawiam łożysko oporowe.



Przekładnia jest wymieniona na nową. 

27 sty 2018, 21:20 Piotrzawadzinski

 Nie podałeś typu maszyny więc trudno dyskutować . W wielu rozwiązaniach, łożysko oporowe, nie jest związane z przekładnią ponieważ, jest integralną częścią układu plastyfikującego.Tak jest np w wytłaczarkach Baumulera i wielu innych


28 sty 2018, 9:35 Fallenq

Witam

Też obstawiał bym na łożysko oporowe i dodał, a przynajmniej przy naszej wytłaczarce tak było a typów jest wiele termostatowanie łożysk i ślimaka (sprawdzić drożność)


8 lut 2018, 17:58 Virus76

Witam

Podałeś troszkę mało danych na temat wytłaczarki.Proponuję sprawdzić napęd wytłaczarki. Jeśli to silnik na szczotkach to w pierwszej kolejności ich zużycie i stan komutatora oraz łożyska.Te objawy są częste na  wytłaczarkach czołowego polskiego producenta na których też pracuję



Odpowiedz Nowy temat