Ferromatik tylko ruchy w trybie nastawczym
Wtryskiwanie

3 kwi 2014, 18:55 Pawelkaczmarekszczecin

Witam wszystkich forumowiczów.
Dwa dni temu zdarzyła mi sie dziwna sytuacja z Maszyną ferromatik Milacron K60. Mieliśmy zanik pradu. Maszyna sie zatrzymała w ruchu.
Po wznowieniu dostaw energii elektrycznej(po 2 h) maszyna nie chce załączyć się w tryb pracy półautomatycznej i automatycznej. Objawia się to brakiem ruchu agregatu wtryskowego po zamknięciu formy.
Wogóle dziwne jeszcze jest to że żadnych ruchów nie mozna wykonać w trybie ręcznym, aby zamknąć formę i ja otworzyć trzeba trybu nastawczego, podobnie z wyrzutnikiem.
Walczymy z mechanikiem 2 dzień, sprawdzisliśmy bezpieczniki w szafie, zrestartowalismy maszynę , sprawdzalismy zawory hydrauliczne na agregacie i niby napięcie i sygnały sa , jednak maszyna dalej nie pracuje.
Prosze o pomoc.
Z góry dziekuję za wszelkie sugestie.
Pozdrawiam

4 kwi 2014, 8:32 Yellow

Cześć Paweł,

nigdy nie pracowałem na tych maszynach więc wybacz.
Przeważnie jest tak że jak dochodzi do zaniku prądu to coś się wysypuje na maszynach, robotach itd.
Czasami chodzi o jakąś pierdołę która trzeba zrobić żeby maszyna się pozwoliła uruchomić.
Ja przypuszczam że w Twoim przypadku należy potwierdzić z poziomu serwisowego pozycje formy, wyrzutnika i agregatu bo może to się potraciło.
Tak mi się oczywiście tylko wydaje bo jeśli maszyna realizuje ruchy w trybie ustawczym a nie w trybie ręcznym to tak może być.
Tak jak mówię, czasami wystarczy potwierdzić dany parametr i maszyna zaczyna pracować.
Zadzwońcie ewentualnie do serwisu i może telefonicznie Was pokierują gdzie może być problem.

Pozdrawiam
Yellow

4 kwi 2014, 11:20 Pawelkaczmarekszczecin

Witam wszystkich
Po przeprowadzeniu diagnostyki maszyna wskazywała błąd 9200 - system was stopped after power lose.
Zrobiliśmy z mechanikiem jeden "myk": zresetowaliśmy sterownik PLC przy włączonym zasilaniu (guzik do resetu był na module w szafie sterującej).
Maszyna zgubiła wszystkie pozycje formy i wyrzutnika,. po wyzerowaniu formy i ruchów i rozgrzaniu agregatu wszystko zaczęło działać, maszyna pracuje w trybach ręcznym, półautomatycznym i automatycznym.
Pozdrawiam

Radmir

4 kwi 2014, 13:02 Yellow

No i super że się udało :D

Pozdrawiam
Yellow



Odpowiedz Nowy temat