Odpowietrzenie ferromatik
Wtryskiwanie

14 wrz 2013, 10:34 Pawelkaczmarekszczecin

Witam wszystkich
Chciałbym się zapytać/dowiedzieć czy ktoś z Was szanowni forumowicze spotkał się z maszynami ferromatik milacron?
Staram się uruchomić maszynę hydrauliczną K60D-E z 200 roku.
Udało mi się dojść do wyzerowania wyrzutnika i układu zamykania (forma). Mam problem natomiast z dyszą. Niby jest podobnie jak w Fanucu że agregat sam się zeruje jednak zadaje się ciśnienie dojazdu. I tu mam problem wyrzuca mi błąd nie osiągnięto ciśnienia dojazdu agregatu.
Czy jest to spowodowane powietrzem w układzie olejowym?
Jak można odpowietrzyć siłowniki agregatu?
Z góry dzięki za pomoc

14 wrz 2013, 15:57 Kohelet

Może maszyna nie potrzebuje zadanej wartości ciśnienia?
Obniż ciśnienie dojazdu, albo sprawdź jakie ciśnienie osiąga agregat przy dojeździe i zadaj minimalnie mniejszą wartość.

Radzim

15 wrz 2013, 19:44 Grzegorz19788

Musisz wyregulować odpowiedni zawór, manualnie za pomocą klucza, lub masz uszkodzony czujnik ciśnienia na dojeżdzie, mikrowłącznik w zaworze. Wymianiałem w modelu k275. Przyjżyj się schematowi hydrałlicznemu, powinien być w okolicy agragatu od nabierania tworzywa.

17 wrz 2013, 17:44 Pawelkaczmarekszczecin

Witam Wszystkich.
Najpierw sprawdziłem sugestię 1 kolegi Kohelet'a.
Niestety nic nie pomogło. Agregat osiągał ciśnienie na dojeździe 12 bar, natomiast ustawienie na 10 bar powodowało że agregat w ogóle się nie poruszał.
Próbowałem też regulować zawór sytuacja poprawiła się bo agregat zaczął dojeżdżać z większym ciśnieniem (16bar), jednak dalej wyrzucało błąd nie osiągnięto ciśnienia dyszy.
Postąpiłem odwrotnie do zaleceń kolegi Kohelet'a , czyli zwiększyłem ciśnienie do 160 bar (max to 175) i o dziwo maszyna zaczęła pracę.
Z góry dzięki za pomoc wszystkim zainteresowanym
(tylko gdyby ten sterownik był nieco lepszy....)



Odpowiedz Nowy temat