Problem z wtryskarką Engel 200/50 HL
Wtryskiwanie

26 paź 2010, 22:37 Przetworca

Witam wszystkich forumowiczów,

Admina ew. przepraszam jesli wątek źle umieszczony. Przejdźmy do sedna.

Od niedawna poznaję bliżej przetwórstwo tworzyw sztucznych. Mam wtryskarkę Engla 200/50HL ( jak w temacie) i ostatnio napotkałem się z trudnym problemem technicznym samej maszyny. Otóż wtryskarka ( pompa ) pracuje, agregat wykonuje ruchy do przodu i do tyłu normalnie, ślimak pracuje, dozuje, natomiast płyta ruchoma po zamknięciu formy bardzo powoli sie otwiera, towarzyszy temu troche inny dzwięk niż przy zamykaniu oraz dodatkowo wyrzutnik działa bardzo wolno. Idąc metodą "po nitce do kłębka" wyeliminowałem elektrozawór sterujący pracą samego wyrzutnika, elektrozawór tłoka zamykającego płytę montażową, i dalej idąc w stronę pompy natknąłem się na elektrozawór oznaczony S12A, po odłączeniu od niego kostki z zasilaniem , okazało się że tak płyta formy jak i wyrzutnik pracuje z odpowiednią szybkością. Wynikałoby że to ten elektrozawór powoduje problem w pracy maszyny. Moje pytanie więc brzmi, do czego służy ów zawór, czym steruje? czy praca bez niego na dłuższą metę może spowodować jakieś uszkodzenia? czy ktoś z szanownych forumowiczów spotkał się z podobnymi problemami? czy może problem istnieje po stronie sterowania / elektryki maszyny?
Serdecznie dziękuję za pomoc

5 gru 2010, 1:34 Patricio

Witam!
Spotkałem się z podobnym problemem i raczej jest to sprawa ustawień maszyny! Myśle, że kalibracja pompy (jej zaworów, poprzez zwiekszenie mocy) powinno pomóc! Ale żeby to zrobić, trzeba mieć odpowiedni poziom dostępu no i wiedzę;-)

Radomiła

18 sty 2011, 1:22 Jh10vr4

A może tak jest włączony tryb ustawczy?

30 sty 2011, 0:16 Siemalysy

Zwolnione ruchy otwierania formy jak i wypychacza występują również w przypadku nie osiągnięcia zadanej siły zwarcia. Ale wtedy na pulpicie byłby odpowiedni komunikat o błędzie.

Pozdrawiam



Odpowiedz Nowy temat