Ślimak nie zabiera granulatu.
Wytłaczanie

6 gru 2019, 13:53 Kosmodron

Witam, od kilku tygodni mamy problemy z dwiema wytłaczarkami.


Wytłaczarka Ekochem WJ32


Przekładnia LENZE 

Ślimak Ichemad fi32, strefy 415mm, 195mm, 290mm

Tworzywo: Tarnamid T-27 Nat oraz Tarnamid T30 EHS H2

W każdym wypadku takie same objawy.


1. Granulat zawiesza się w leju tworząc martwe strefy - gwałtowny wzrost temperatury wody na powrocie z chłodzenia zasypu, zanik ciśnienia oraz masy na wyjściu ze ślimaka. Po chwili błąd "niedogrzana strefa cylindra 1" - co jednocześnie potwierdza regularnie, że właśnie czop się rozluźnił i granulat znów wpadł do zasypu - gwałtowny skok prądu na przekładni - zablokowanie ślimaka - maszyna stoi. Nie pomogły tutaj zmiany temperatur suszarki (kombinacje w zakresie od 70 do aż 140*C) zawsze ten sam objaw. Sprawdzone wszystkie uziemienia, dołożone dodatkowe - bez zmian. Mechaniczne stukanie gumowym młotkiem częściowo rozwiązuje problem jednak nigdy nie wiadomo w którym momencie granulat się zawiesi wobec czego zamontowano automatyczny "wibrator" stukający cały czas w lej zasypowy.


Niestety to nie jedyny problem


2. Sprawdzenie poprawności działania wytłaczarki - poprzez ręczne sypanie granulatu do wcześniej przygotowanego prowizorycznego lejka na zasypie. Granulat czasem przez 5 minut czasem przez 1,5h a i nawet przez 6-7h pobiera granulat po czym nagle dochodzi do zaniku ciśnienia pomimo że ślimak się kręci a prąd nie rośnie a także temperatura wody na zasypie nie ulega zmianom widac wyraźnie że kręcący się ślimak podrzuca jedynie granulat lecz nie przepycha go dalej.


Testowaliśmy ustawienia temperatur (kolejno cylinder 1,2,3):

215/235/235 - efekt jw.

225/235/240 - jw.

235/245/240 - jw.

itd. Finalnie doszliśmy do skrajnych temperatur 300/300/300 gdzie tworzywo lało się już jak woda z kranu a i tak dochodziło do sytuacji że ślimak przestawał zabierać granulat.


Grzałki nowe mikanitowe, termopary typu J nowe sprawdzone, temperatura wody na zasypie na wejściu kombinacje (in/out) 17/20, 19/21, 20/23, 21/24, 23/26, 25/30 - bez zmian. Temperatura zasypu 55 stopni tyle samo ile wynosi temperatura granulatu.


Ślimak nie posiada uszkodzeń mechanicznych, cylinder także sprawdzony. Niejednokrotnie ślimak był wyjmowany celem sprawdzenia czy nie posiada nagaru, przypaleń tworzywa itd - nic z tych rzeczy. Temperatura masy na wyjściu wg czujnika temp. Bagsik - (w zalezności od kombinacji) od 230 do 288 stopni. Chłodzenie poprzez agregat w obiegu zamkniętym histereza +/-2*C


Prąd ślimaka w trakcie normalnej produkcji jeżeli ruszy wynosi od 6,5 do 7,8A. Po czym następuje wzrost do 14A. Zabezpieczenie przy 14,4A.


Dodam tylko, że w wyniku tychże problemów jeden ślimak po prostu się ukręcił i urwał. Sprawa dotyczy dwóch wytłaczarek wobec czego szukamy wspólnego mianownika. niestety zmiana granulatu na T-27 Tarnamid również nie pomogła i problem jest ten sam wobec czego kształt oraz forma granulatu nie ma znaczenia na zaistniały problem. 


Problemy zaczęły się mniej więcej od października kiedy nadeszła jesień jednakże hala jest ogrzewana zaś woda w układzie chłodzenia jest w obiegu zamkniętym z agregatu umieszczonego bezpośrednio przy maszynie więc wydaje mi się że zmiana warunków klimatycznych nie ma tutaj wpływu na zaistniałe problemy. 





8 gru 2019, 21:33 Piotrzawadzinski

Witam. Ślimak nie zabiera tworzywa ponieważ występują wsteczne przepływy, rozgrzane tworzywo cofa się aż do zasypu. Powody mogą być przynajmniej 2. Zbyt wysoka temperatura na 2 strefie. Nastawy nr 1 215\235\235 Temperatura 2 strefy taka sama jak 3, w sumie cały układ plastyfikacyjny  ma temperaturę zbliżoną do 235 stopni. Drugą przyczyna która może dawać taki efekt to za duży luz między ślimakiem i cylindrem, efekt dokładnie taki sam.

Prawidłowo zaprogramowany  falownik lub serwomotor powinien w 100% zabezpieczyć ślimak przed ukręceniem. Jeżeli jednak tak się stało można go naprawić. Zregenerowałem kiedyś ślimak do PVC wtryskarki WT 45 który przepracował następne 5 lat.

Pozdrawiam

Radmir

10 gru 2019, 14:04 Kosmodron

Piotrzawadzinski #(on) napisał:

Witam. Ślimak nie zabiera tworzywa ponieważ występują wsteczne przepływy, rozgrzane tworzywo cofa się aż do zasypu. Powody mogą być przynajmniej 2. Zbyt wysoka temperatura na 2 strefie. Nastawy nr 1 215\235\235 Temperatura 2 strefy taka sama jak 3, w sumie cały układ plastyfikacyjny  ma temperaturę zbliżoną do 235 stopni. Drugą przyczyna która może dawać taki efekt to za duży luz między ślimakiem i cylindrem, efekt dokładnie taki sam.

Prawidłowo zaprogramowany  falownik lub serwomotor powinien w 100% zabezpieczyć ślimak przed ukręceniem. Jeżeli jednak tak się stało można go naprawić. Zregenerowałem kiedyś ślimak do PVC wtryskarki WT 45 który przepracował następne 5 lat.

Pozdrawiam


Dziękuję za wskazówki. Niestety zmiany temperatur nie pomogły za wiele. Testy wykonaliśmy przy ustawieniu 190/235/278*C na cylindrze kolejno strefy 1,2,3. Jedyna różnica to bardzo równy prąd niestety mimo tego po 3h pracy doszło do przerwy w pobieraniu granulatu przez ślimak. Stanęło w miejscu, a prócz tego granulat mocno elektryzuje przez co nie jest równomiernie dozowany do strefy zasilania.

10 gru 2019, 18:45 Piotrzawadzinski

Witam. Nie przetwarzałem poliamidów, ale różnice temperatur na poszczególnych strefach są zbyt duże.Strefy grzejne stykają się ze sobą co powoduje że strefa o wyższej temperaturze wpływa na tę o niższej i powstaje jakaś średnia nie mająca nic wspólnego z nastawami. Najbliższa mojemu doświadczeniu to nastawa nr 2 np 215\225\235. Popróbował bym w tych okolicach, no i koniecznie sprawdzić luz miedzy ślimakiem i cylindrem. W przypadku zawieszania się tworzywa pomaga "chiński kapelusz" to rodzaj stożka umieszczonego w zasypie który niweluje naprężenia wywołane osiadaniem tworzywa.

13 gru 2019, 15:47 Mp270978

Piotrzawadzinski #(on) napisał:

Witam. Nie przetwarzałem poliamidów, ale różnice temperatur na poszczególnych strefach są zbyt duże.Strefy grzejne stykają się ze sobą co powoduje że strefa o wyższej temperaturze wpływa na tę o niższej i powstaje jakaś średnia nie mająca nic wspólnego z nastawami. Najbliższa mojemu doświadczeniu to nastawa nr 2 np 215\225\235. Popróbował bym w tych okolicach, no i koniecznie sprawdzić luz miedzy ślimakiem i cylindrem. W przypadku zawieszania się tworzywa pomaga "chiński kapelusz" to rodzaj stożka umieszczonego w zasypie który niweluje naprężenia wywołane osiadaniem tworzywa.


Witam. Spróbuj tworzywo zasypać prosto z worka (o ile w nich ci dostawca dostarcza) 50°C materiału to bardzo dużo, nie skleja ci się w suszarce ? To najpewniej problem pobierania tworzywa. Chłodzenie wodą 1-szej strefy na maxa . Możliwie jak najniższe temp. - cylinder. Takie jak kolega napisał powyżej lub niższe , sprawdź specyfikację producenta jaki masz zakres temp. Temp. na głowicy 5 - 10 ° wyższa od cylindra. Jak rozwiążesz problem to podziel się szczegółową informacją. Powodzenia

17 gru 2019, 20:08 Piotrzawadzinski

Witam. Chciałbym dorzucić jeszcze jedną ważną informację. Przy tak długim układzie plastyfikującym (wg moich wyliczeń L\D=28) trzy strefy grzejne to stanowczo za mało. Podzielenie układu na 6 stref poprawi termostatowanie układu i odsunie strefę płynnego surowca od zasypu, zapobiegając wstecznym przepływom.



Odpowiedz Nowy temat